Author Topic: What are the system requirements for the latest versions?  (Read 16868 times)

Bradp

  • Guest
What are the system requirements for the latest versions?
« on: July 20, 2007, 05:36:37 pm »
For ISRP and WMS, you can find the system requirements here:
http://www.intellitrack.net/wms62releasenotes.htm

For the DMS Suite, you can find the system requirements here:
http://www.intellitrack.net/dms52releasenotes.htm